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Accessible publishing

Accessibility elements

» Structure
Elements identical in @ manuscript or

* Navigation . - D
in an accessible publication

* Lists
 Tables
+ Fonts
- Figures Elements that need to be treated differently when
- Reading order creating an accessible MS Word publication

e Colour

- Metadata J

Structure

» Publication structure: built with many elements:
- Chapters, sections...
- Headings with the correct nested order: H1 > H2 > H3...
- Paragraphs
- Lists
- Tables
- Footnotes or endnotes...

+ Screen readers and assistive technology use the semantic roles
of those elements to navigate efficiently in the document.
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Structure

View > Navigation Pane
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It's a great way to keep track of where you are

or quickly move your content around.

To get started, go to the Home tab and apply
Heading styles to the headings in your

document.
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- Navigation panel

document.
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Table of contents

°

Internal crosslinks

Use the MS Word integrated functionality to create index, list of tables, list
of boxes, references to charts...

External hyperlinks
Ideally the hyperlink is applied to a text describing the link.

To verify the document structure when the headings are applied in the

To verify that it generates correctly and represents the document structure
when the headings are applied in the document.
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Accessible Hyperlinks best practices

 Unless the file is going to be printed, do not use the URL.

« Use a meaningful, descriptive and concise text that clearly identifies the
content of the resource being linked to.

« Avoid ambiguous text, such as "click here" or "more information".

» Write out full email addresses:
- Example: Send an email to OP-ACCESSIBLE-
PUBLICATIONS@publications.europa.eu

- If a hyperlink downloads a file, mention it:
- Example: OP map (PDF, 5.62 MB)

- If a hyperlink opens in a new browser tab or window, mention it:
- Example: Accessibility website (opens in new tab)

Accessible Hyperlinks best practices

* Visually:
- Underline hyperlink text.
- Give hyperlink text a different colour from surrounding text.

o Hyperlink text is usually blue, but may be any colour that
contrasts sufficiently with surrounding colours.

> Use the same colour for all hyperlinks in a given document.
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Accessible publishing

» Format using MS Word’s list styles.

« For complex lists (more than one paragraph for a single list item), use
different formats to indicate those paragraphs which belong to the list and
those which belong to the main text.
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» Do not use them for decorative

purposes.

 Insert tables as tables and not as
drawings or tab-separated items. (

* Avoid merging cells and creating - - ' S —
complex structures. —

 Identify the heading row.

EHsplitCells &

cel

Table Tools > Layout > Properties

EsplitTable 5 Autofit -

a

Row height is: [ At least

- If needed, provide alternative text for

o break across pages

a5 header row at the top of each page

the complex tables.
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Tables with alternative text

Accessible MS Word publication

 Alternative text has to be added using Alt text
description field in the Table properties.

)

File Home Insert Design Layout References Mailings Review View ACROBAT Design Layout QTEHme.

Iy Select~ [ Draw Table EPE F Insert Below fl2zem B BBE A= Lm A l

fib\igeeGridliges [T Eraser : ElinsertLeft  EHSplitCells  H113em | HEE ’ RS

= Delete  Insert = =0 Text Cell  Sort

[ Properties +  Above [ZInsertRight &5 SplitTable B AutoFit - =] (= [ pirection Margins ]
Table Draw Rows & Columns ™ Merge Cell Size & Alignment

Accessible PDF exported from

an accessible Word

« Alternative text to be added manually after
exporting to PDF.
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Serif ELE

. New ork
Sans-serif F L | NEW Y@RK

« Sans-serif fonts recommended for digital publications. MWJ}ORK’
Gl sans || NEW YORK

Verdana 1 I I %ﬂzm
York
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Accessible publishing

« Avoid cursive and fantasy fonts, as well as capital letters.

Limit the number of fonts to a maximum of 2 or 3.

- Use them to express different functionalities, such as headings
or comments.

* Font size
- Font size is readable.
Body text: Arial 12 pt.

— Recommended minimum size )
Footnotes: Arial 9 pt.

Left alignment.
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Images and charts

Alternative text

» Provide alternative text to describe meaningful images and charts.
« Do not duplicate the text in the caption.

» Take into account the context of that publication.

Artefacts

 Indicate which images are decorative and must be excluded
from the reading order.
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Accessible MS Word publication
» Alternative text has to be added using

Alt text field in Format Picture.

* Only when using MS Word of Office 365
images can be marked as decorative
artifacts.

Accessible PDF exported from
an accessible Word 2016

» Tag decorative images as artifacts
in Acrobat Pro.

Format Picture

O O

I Text Box

17

Reading order

Reading order is the sequence in which the content is read out
by screen readers.

Accessible MS Word publication
- Images and text boxes have to be inserted as inline objects.

Accessible PDF exported from an accessible Word

» Before exporting to PDF, images and text boxes have to
be inserted as inline objects or anchored relative to a
paragraph or page.

LAYOUT OPTIONS X
In Line with Text

5

Text Wrapping

I
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Metadata

.

[Short] title
* Author

- Usually the name of the institution, agency or DG.

.

Subject and keywords

» Apply correct language for all text.

19

Metadata

Accessible MS Word publication

Add metadata in File > Info

.

Short title in the Title field.

« Name of institution in the Author field.

» Subject in the Subject field.
» Keywords in the Tags field.

Accessible PDF exported from

an accessible Word 2016

» Metadata need to be included again

(not exported).

Save As

Save as Adobe
PDF

Print

Share

Export

Close

Account

Options

Word for Accessibility Council 08022021 v2

B: » Multimedia_Working files » PROJECTS_MARIA » ACCESSIBILITY » 1 ACC learning » 3 Word

Protect Document Properties -
Control what types of changes people Size 48,5KB
Protect can make to this document.
Document it Pages =

Words 8593

Total Editing Time 172 Minutes
@ Inspect Document _> Title

Before publishing this file, be aware tha s
Checkfor | it contains: Lo
s~

Isst Document properties and author's CChES

name Template

Content that people with disabilities Status

are unable to read

Categories
—> Subject
g Manage Document Hyperlink Base Add text
] f::;;;: check out, and recover unsaved @y @
De 154 2,

““““““ @) Today, 23:31 (autosave)

Related People

@) Today, 23:19 (autosave) Manager eyt
@] Today, 2300 (autosave) o

oo JEREZ Mari..
@] Today, 22:49 (autosave)
@) Today, 22:39 (autosave)

Show All Properties
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MS Word Accessibility checker

Open
Save
Save As

Save as Adobe
PDF

Print
Share
Export

Close

Account

Options

File >Info > Check for Issues > Check Accessibility

Info
Slides-WordForAccessibility

D: » ACCESSIBILITY » ! NEW » !Accessibility trainings and demos » !do » WordForAccessibility

Protect Document

Protect
Document ~

@ Inspect Document

Check for

¥ Document properties
Issues ~

‘ @ Inspect Document
Check the document for hidden properties
o personal information.

[ﬁ Check Accessibility
Check the document for content that people
with disabilities might find difficult to read
Check Compatibility

L)' Check for features not supported by earlier
versions of Word.

Control what types of changes people can make to this document.

Before publishing this file, be aware that it contains:

" Content that people with disabilties are unable to read

J changes.

Accessibility Checker ™ %

Inspection Results

Errors
4 Missing Alt Text
Table
Picture 1
4 No Header Row Specified
Table
‘Warnings
1> Unclear Hyperlink Text (1)
4 Repeated Blank Characters

Additional Information v
Why Fix:
Hyperlink text should provide a clear
description of the link destination
instead of providing only the URL.

How To Fix:

Select and fix each issue listed above to
make this document accessible for
people with disabilities.

21
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Export from MS Word to PDF

Save as PDF using Acrobat PDFMaker plugin for Word

’ PDF Options \

Home Insert Design Layout References Mailings Review  View [teel: vy Convert document information
[] Create PDF/A-12:2005 compliant file
1 ] Enable Accessibility and Reflow with tagged Adobe PDF
bl bilty and Reflow with tagged Adob
I : = ] Create Bookmarks

Createand  Mail Create and Send For  Acrobat Create PDF [ Convert Word Headings to Bookmarks
Attach to Email Merge Shared Commenting Comments - and Run Action I Convert Word tylesto Bockmarks

[ Convert Word Bookmarks
Create and Email Review And Comment Create and Run Action
[] Convert Comments

\. J

Page range
@Al
(O Current page
Selection

OPage(s) u s 1 2

OK Cancel
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Export from MS Word to PDF

Save as PDF Save as PDF
(Word 2016) (Word 365)

Page range.
@ an
O currgnt page
Page range o
@l QO Pagefs From = *
O current page Publish what
Selectior
® Document
O Pagets) From: 1 2| =
Document g markup
Publish what
Include non-printing information
Document
® [ Ereate bookmarks using
Document showing markup -
® Headings
Include non-printing information
We ok Printer Properties
Create bookmarks using:

Document properties

(® Headings )
Document vt tags o acessbiy Print as Adobe PDF creates
Document structure tags for accessibility PDF options B |
T Do compint a non-accessible PDF!
[]150 19005-1 compliant (PDF/A) [ optimize for image quality
Bitmap text when fonts may not be embedded Bitmap text when fonts may not be embedded
[[] Encrypt the document with a password [ encrypt the decument with a password
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Post-processing in Acrobat Pro

» Check and modify metadata.
» Set the initial view with bookmarks and page.
- If tables had alternative text, add to table summary.
« Set decorative images as artefacts.
» Check and fix the reading order:
- In Tags panel.

- In Order panel.

25
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Accessible publishing

Colour contrast

The WCAG define contrast as a measure of the difference
in perceived brightness between two colours.

+ Text contrast ratio 4.5 : 1 (WCAG AA)
- Contrast for regular text against the background.
» Text contrast ratio 3 : 1 (WCAG AA)

- Contrast for large text against the background.
- Large text is a text that is larger than 18 pt or larger than 14 pt if bold.

» Non-text contrast ratio 3 : 1 (WCAG AA)

— Contrast of graphical objects against adjacent colours.

28

Colour

« When choosing colours, take into account that not T

15%

every body can see them. O st semester
S an

| 2nd semester
\ 25%

1st semester
3rd semester 0%
20%
2nd semester
A 25%

tritanomal dueteranope protanope tritanerope

@® @ P

normal dichromat dichromats
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Accessible publishing

» To convey information do not use only colour:
- Insteadof @ @

- Use x v

— Add other information (such as patterns).

- To verify, switch it to greyscale.

AN
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Color filters in Windows 10 OS

Start > Settings > Ease of Access > Color filters

= Settings = [m] x
nnnnnnn T x
@ Home Color filters
Windows Settings
- - . Make photos and colors easier to see by applying a color filter o your
Jo)
T fiidaseling o] screen.
Ease of Access
0 s Ooves 0 o Use color filters
6 Turn on color filters
= 3 Vi
= ision @ of
% 3 Display [] Allow the shorteut key to toggle filter on or off
p—
- e Press the Windows logo key 18 + Ctrl + C to toggle filter on or off.
ursor & pointer size
¥ Update & Security
@ Magnifier Select a color filter to see elements on the screen better

2]

(® Inverted (reverse colors on the dis
Color filters 9

') I
. ) Grayscale
%t High contrast

O 6

Narrator

&

Or select a colorblindness filter to make the nine colors on the wheel
more distinct.

Shortcut for filters: Win + Ctrl + C
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Some tools to check the colour contrast

[ N Adobe Color [online]
| - (https://color.adobe.com/create/color-contrast-analyzer)

P N
(https://www.gimp.org/)
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Adobe Color /

CREATE

Color Wheel  Extract Theme  Extract Gradient ~ Accessibily Tools (I} Recommendations ~ Save
ol a2 Level Contrast Suggestions v
Contrast Checker ~ (@ Mmoo v Q@ &1 Import Colors
Apply Contrast Ratio 6.0:1
Text Color Background Color Contrast Ratio () -
T

#1B365C [ | ‘ -

#7EAIC4 . ‘ 45 . 1 @ Apply Contrast Ratio 6.0:1
® ¥ ®- _

Apply Contrast Ratio 7.0:1

Preview Set a Contrast Ratio >

@ Pass for 7ptand below @ Pass  forteptand sbove 14pt bold and above: @ Pass foriconsand aconable graphics
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WebAIM Contrast Checker and GIMP colour picker

o (2]

Coortheel  ExtatTheme  ExtrctGradient  Acesbity Toos ([ L
Tt [
Contrast Checker v m v 2 import Colors

Text Color

Change Foreground Color X

oo
ﬁr_ *’

#000000 [l ‘ -

)
LEY) BN s

© Fail formptanc bsow @ Pass ruptandsnovepeboiganassone ) ST —— o
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Some tools to check a PDF

Adobe Acrobat Pro [Windows and MacOS]
(https://acrobat.adobe.com/lu/en/acrobat/acrobat-pro.html)

pdfGoHTML2 Plug-in Callas pdfGOHTML 2 [Windows and MacOS]
(https://www.callassoftware.com/en/products/pdfgohtml)

"‘! (e

36

Characteristics of accessible PDF publications

» Basic requirements
+ Metadata

» Navigation

» Figures

« Structure

» Reading order

o Text
e Colour contrast

37
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Accessible publishing

Accessibility: Basic requirements

» Document is tagged.

* No encryption / No password protection.
- Except if specially configured for reader devices.

Initial view: Bookmarks panel and page.

Magnification: Fit page.
* Document title displayed in the PDF title bar.

38

Accessibility: Metadata

 Title
« Author
- Usually the name of institution, agency or DG.

» Primary language of the publication
- A PDF document can only have one primary language.

°

Subject and keywords

39
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Accessible publishing

Acrobat Pro > File > Properties > Description
Document Properties X
ecurity Fonts  Initial View Custom Advanced
Description
File: Example 4 - Structure
Metadata Title: ‘Allca‘sAdvanturesmWnnderIand
« Title Author: [Lewis Carroll
Subject: [Children's literature
« Author ]
Keywords:  [Novel, 1265
» Subject
. KeyWOrdS Created: 17/10/2020 15:21:06 Additional Metadata.
Modified: 29/06/2022 17:32:17
Application: Acrobat PDFMaker 17 for Word
- - Advanced
Basic requirements OF Producer Adbe POF Library 150
PDF Version: 1.7 (Acrobat 8.x)
° Tagged PDF Location:  B:\Multimedia_Werking files\PROJECTS_MARIAVACCESSIBILITYV\1 SEMINARS\12 REGIO 050720224
File Size:  354.23 KB (362,728 Bytes)
Page Size: 210 x 287 mm Number of Pages: 3
Fast Web View: No
Acrobat Pro > File > Properties > Security
Document Properties x

Basic requirements
* No encryption

* No password protection

Document Security

The document's Security Methed restricts what can be done to the document. To remove security

re:

Security Method: | No Security v] Change Settings...

onts  Initial View Custom Advanced

Can be Opened by:  All versions of Acrobat Show Details...

Document Restrictions Summary

Changing the Document:  Allowed

Document Assembly:  Allowed

Content Copying:  Allowed

Content Copying for Accessibility:  Allowed

Filling of form fields:  Allowed

Creation of Template Pages:  Allowed

Help

Page Extraction:  Allowed

Printing:  Allowed

Commenting:  Allowed

Signing:  Allowed

oK Cancel

41
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Accessible publishing

Basic requirements

+ Navigation tab:
Bookmarks panel and page

+ Magnification: Fit page

* Show: Document title

Acrobat Pro > File > Properties > Initial View

Description  Security Fontsl| Initial View Scustom Advanced

Layout and Magnification

lNa\ngatmntab‘ Bookmarks Panel and Page v l
Page layout: | Single Page -

[ Magnification: | Fit Page v|l
Opentapage: |1 of 13

Window Options

[ Resize window to initial page
[] Center window on screen

[J0pen in Full Screen mode

Show: | Document Title «

User Interface Options
[] Hide menu bar
[] Hide tool bars

[ Hide window controls

Help oK Cancel
42
Acrobat Pro > File > Properties > Advanced
Description  Security Fonts  Initial View (u;ln
PDF Settings
Base URL:
Metadata e U |
Search Index: | Browse.. Clear
o
Primary language of repes (TS
the publication
Print Dialog Presets
Page Scaling: | Default
DuplexMode: | Simplex v
Paper Source by Page Size: [
Print Page Range: li
Number of Copies: | Default  +
Reading Options
Binding: | LeftEdge
[ e ]
oK Cancel

Help

43
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Accessible publishing

Accessibility: Navigation

°

Table of contents

- Represents the structure of the publication and have links to the content.

* Bookmarks

— Represent the structure of the publication and have links to the content.

°

Internal crosslinks

- Index, list of tables, list of figures...

.

External hyperlinks
- Applied to a meaningful text describing the link.
- Not just to the web address.

- Not “link to”, “click here” or “*more information”.

44

Accessibility: Figures

+ Meaningful images

— With an alternative text to describe them.

- Artifacts

- Decorative images excluded from the reading order.

45
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Checking alternative text for images

5. Simulation of alternative text - Adobe Acrobat Pro 2017 - o X
File Edit View Plug-ns Window Help
Home Tools Simulation of altern... x
EEHRQA OO | KhDOO s FBRBETP OL
X

[R Autotag Document

TR Autotag For

v ) Example 2 - Alt textpdf Set Alternate Text X

v [ Page
E] 4 Image 1 of 2
g 1] Image

Alternate text: [ ] Decorative fi

& [2] Image r—

Save & Close Cancel

R DECOMTE N

Reading Options

l © Full Check

@® Accessibility Report

G, Identify Form Fields

B3 set Alternate Text

“\ Setup Assistant

B} Reading Order
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Checking alternative text for images

" Simulation of alternative text - Adobe Acrobat Pro 2017 = a X
File Edit View Plug-Ins Window Help
Home Tools Simulation of altern... x
o @
EeRQ OO 1/1 KR MO s= - B BETFT © L
9 X
=
Order X
&) [R Autotag Document
ARN=NG) o
v @ Example 2 - Alt text.pdf . .
‘Draw a rectangle around the content then click one of == Read‘"g Op"ons
v [3 Page 1 otionsbelow: il
& (1] Image ) = @ Full Check
T ——
2 e @ Accssvity e
et [Ces =)
— — G5 identify Form Fields
+ Show reading order panel
G R R
. Show pags content groups . B set Atterate Text
QU DEORATIE ey et v g bt o )
 Show el cels R — - i setup Assistant
v Show tables and figures [I——
BSes
Edit Alternate Text... 2] Show table cefls -
ke s sk
Clear page strcture Eroe .
eiuliind i Clear Page Structure... Show Order Panel
S Right click | @) = -
oA
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File

Home Tools

>
H
@

©

[1Y
Lo

Edit View Plug-ins Window Help

Simulation of altern... x
B X Q 1
Order X
=M 0)

~ () Bample2 - Alttextpdf

v

g 110 image}

12 m

Show reading order panel

Show page content groups 5
v Display like elements in a single box
' Show table cells

+ Show tables and figures

Cut
Delete Selected Item Structure

Clear page structure

Tag as text/paragraph

9 Tag as background/artifact

Tag as figure

Tag as figure/caption

Tagging an image as an artefact

Reading Order

Table Editor

Show page content groups
(® Page content order
) Structure types
Show table cells
Display like elements in a single block

Shous tables and figures
Clear Page Structure... Show Order Panel

Help Close

Draw a rectangle around the content then click one of
the buttons below:

il
X

Text/Paragraph Figure
Form Field Figure/Caption
Heading 1 Heading 4 Table
Hezding 2 Hezding 5 Cell
Heading 3 Heading 6 Formula
Rewarce(@ | | Wed

—_— —————————

R Autotag Document

Reading Options

Accessibility Report

@ Full Check
®
&

Identify Form Fields

Set Alternate Text

n
=
5]

'.-\ Setup Assistant

Reading Order
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Accessibility: Structure

» Headings
- Tagged as headings.

- Their levels represent the main document structure.

* Lists

- Tagged with list tags.

- The nesting of list items represent the list structure.

» Tables
- Tagged as tables.
- With a header row.

- Not used for the layout purposes.
- With alternative text if necessary.

Heading level 1
Heading level 2
Heading level 3

Heading level 1

(e
Heaa

N

Heading level 3

49
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Tables with alternative text

« Alternative text to be added manually in the PDF (Table Summary).

Fle Edt View Pugins Window Help

Home  Tools The OLAF report 20.. x

8HQ OO0 v ROOO - BEBET © 2
X
-~ | Table Summary X
‘Ew ofEl T [3 Autotag Document
:;v:::::::e:::::mum the content then click one of \'ﬁ' — — Table Summary:

Cancel

4 Show bage contentgroups [}

Right click

® Page content oder

Osucure ypes
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Checking the structure with Callas pdfGoHTML 2
Callas pdfGoHTML 2

Eile Edit View Certified PDF Pitstop Prd

hirion 1

Home  Tools Alice’s Adventures I-

BEQ @@ ' 0D ADOO - RRED © L BB

Alice's Adventures in Wonderland

Alice's Adventures in Wonderland (commonly shortened to Alice in Wonderland) is an 1865 novel written by
English mathematician Charles Lutwidge Dodgson under the pseudonym Lewis Carroll. It tells of a girl named

@  Bookmarks X
Alice falling through a rabbit hole into a fantasy world.

N & WhhB Alice’s Adventures in Wonderland
@ . N, More information at Website of Alice

v [ Alice's Adventures in
= Wonderland

- Bl Publication timeline More information st Website of Alce

© [ Lists of characters

v [ Synopsis

[ Chapter One -
Down the Rabbit
Hole

[ Chapter Two - The
Pool of Tears

[ Chapter Three - The
Caucus Race and a
Long Tale

[ Chapter Four - The
Rabbit Sends a Little
Bl

[ Chapter Five -
Advice from a Publicaton timelin

Caterpillar i
‘Wonderland: Alice, the rabbit and the mad hatter at the tea party

- 1865: First UK edition (the second printing).
- 1865: First US edition (the firstprinting of above).

Publication timeline

Zimmermann.

Bué.
The following list is a timeline of major publication events related to Alice's Adventures in Wonderland:

¥ _ 1865 First UK edition (the second printing).
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Accessi

bility: Reading order

Accessibility: Reading order

» Tags reading order
- The order of tags in the Tags panel of

Acrobat Pro represents the logical
reading sequence.

» Layer reading order
— The order of elements in the Order panel

of Acrobat Pro represents the logical
reading sequence.

@ Tags X
H =20
@ v @ Tags R
7 v H <Sect>
s% > @ <H1>

> @ <P
@ Order X
H =20

@ 5 Example 3 - Structure okpdf,

*Q = | [1] Alice's Adventures in Worn

=] [2] Alice's Adventures in Wom

53
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Checking the reading order

—{_Callas pdfGoHTML 2 |~

T ! = o X
@ Alice's Adventures in Wonderlan X +

File Edit Viefl Plug-ins fivindow Help

Home Tools Alice's Adventures i... x C O @ File | C/Users/jerezma/AppData/Local/Temp/1/com.callassoftware... ¥r €@

8 X Q ® 173
O  Order X
H =20
@ + ) Example 3 - Structure okpdf

Order panel #
Tags pa nel Q ] [1] Alice’s Adventures in Won’

Browser Default Basic Easy Reader Inverted Low vision

r;luh hideimages _ hide ALT texts
: |

Alice's Adventures in
Wonderland

Alice’s Adventures in Wonderland (commonly shortened to Alice in Wonderland)
is an 1865 novel written by English mathematician Charles Lutwidge Dodgson
under the pseudonym Lewis Carroll. It tells of a girl named Alice falling through
a rabbit hole into a fantasy world.

9 [2) Alice’s Adventures in Wons

=16

i [4] Publication timeline

More information at Website of Alice .
=l [5] The following list is a time

9 [6] - 1865: First UK edition (th

g [7] Image
> [§ Page2
> [ Page3 —
[ e
Zommarmann
< 5 P— <
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An automatic tool to check accessibility in PDF

e Adobe Acrobat Pro Accessibility Checker

© Full Check

55
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Accessible publishing

Acrobat Pro > Accessibility Tools Panel > Full Check

File Edit View Plug-lns Window Help

Home Tools Alice's Adventures i... %

o 0=

@ Accessibility Checker X

BEQ @O '/ KA MO® w | RBE P

N =&

G‘% v Document (2 issues)

@ & Accessibility permission flag
G5 «# Image-only PDF - Passed

& Tagged PDF - Passed

6 Logical Reading Order - Neej

& Primary language - Passed <

9 o« Title - Passed
o Bookmarks - Passed

G Color contrast - Needs man!

Detailed report

S Page Content

S5 Forms
> Alternate Text

> Tables

Sourcs:Wikipedn

I} Autotag Document

Reading Options
) 2

@ Accessibility Report

‘;L Identify Form Fields

E Set Alternate Text

'\ Setup Assistant

5 Reading Order
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Questions?

OP-ACCESSIBLE-PUBLICATIONS@publications.europa.eu
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