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1. MODULE DESCRIPTION 

                                                                                              

 

MODULE TITLE  
Improve your skills in MS Office 2010 (Word, 

Excel, PowerPoint) 

CODE 02-MOD-ELF 

KEYWORDS MS Office 2010, Word, Excel, PowerPoint, 

Presentation, Video, Ribbon, Tabs, Slide, Card, 

Group, User Interface, Compatibility 

TARGET GROUP  The target group of the Module II is computer 

oriented disabled people seeking opportunities to 

enter into labor market and to work as a 

freelance, self-employed or entrepreneur from 

their home based offices (“virtual assistant”). 

LEVEL  Corresponds to Level 1-2 of the European 

Qualifications Framework (EQF) 

CAREER 

OPPORTUNITIES 

ICT oriented people: Graphic designers, ICT 

managers, Trainers, Mentors 

 

AIMS OF MODULE  

 This module is meant for advanced users of MS 

Office, who had been familiar with older versions. 

The latest version of MS Office 2010 user 

interface look has changed. Therefore, this 

module aims to describe the new environment 

and the types and tricks that you use in your 

work. 
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LEARNING 

OUTCOMES 

After studying this module, it is assumed that: 

• You will be able to use the new user 

interface of MS Office package  

• Learn about new MS Office. 

• You will learn useful tips in Word, Excel and 

PowerPoint 

• You will discover a lot of fun facts about 

Word and Excel 

• You will test your newly knowledge. 

PREREQUISITE(S) 

SKILLS: 

Use of basic ICT 

PREREQUISITE(S) 

COURSE: 

none  

GUIDED LEARNING 

HOURS: 

5 hours 

COMPENTENCY ICT skills  

 

ASSESMENT Assessment will consist of a multiple-choice test.  

Each test will consist of multiple-choice questions 

which will test candidates’ knowledge and 

understanding across the learning outcomes. 

CATEGORY cost (cost optimization) 

time (efficient time management) 

s-quality (service quality) 
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m-quality (management quality) 

SUPLEMANTARY 

MATERIAL(S) 

None 
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2. INTRODUCTION 

 

 

This module is meant for advanced users of MS Office who had been familiar with older 

versions. The latest version of MS Office 2010 user interface look has changed. Therefore, this 

module aims to describe the new environment and the types and tricks that you use in your 

work. This module is for disabled people seeking opportunities to enter into labour market and 

to work as a freelance, self-employed or entrepreneur from their home based offices (“virtual 

assistant”). The best thing on this module is that you don’t need to read text all the time. We 

prepare for you some helpful videos, which show you tips and tricks, what you can use in your 

work. Thanks to videos you can learn faster because ‘once seen is more than twice read’. 

After studying this module, it is assumed that: 

• You will be able to use the new user interface of MS Office package  

• You will learn about new MS Office. 

• You will learn useful tips in Word, Excel and PowerPoint  

• You will discover a lot of fun facts about Word and Excel 

• You will test your newly knowledge. 
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3. MS Office 2010 

 

3.1. New user interface 

Office Suite Microsoft Office has new functionality, and changed its appearance. Control of 

programs has become simpler, more intuitive and flexible as the ribbon can be customized to 

your needs. For more information about it and other changes in the user environment, we offer 

the following subsections. 

3.2. Do Everything With the Keyboard 

 

 

Sometimes happens that you cannot use the mouse, because there is no place where to put. 

Using all the time only touchpad is too annoying and uncomfortable. MS Office thinks of this 

and in the new version, developers created some new key shortcuts. They help you work 

faster. The good notice is that you do not need to 

remember all key tips or to spend a lot of time with 

searching one you need. Just press the ALT key for cause’s 

boxed letters to appear on all the Ribbon tabs as shown on 

the picture below. For example, type “1” and you switch 

Font Style to Bold. You can also combine these letters or 

numbers together, when you type “13”, your Font will be 

Bold and underline. When you finish your work and you do 

not need any help with the key tips more, just press Alt 

key again and all the hits disappear . 

 

 

 

What about future of MS 

Office? 

 

http://www.free-power-point-

templates.com/articles/new-

features-of-microsoft-office-

2013-office-15/ 

 

http://www.free-power-point-templates.com/articles/new-features-of-microsoft-office-2013-office-15/
http://www.free-power-point-templates.com/articles/new-features-of-microsoft-office-2013-office-15/
http://www.free-power-point-templates.com/articles/new-features-of-microsoft-office-2013-office-15/
http://www.free-power-point-templates.com/articles/new-features-of-microsoft-office-2013-office-15/
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3.3. Primary features of the ribbon 

 

  

1. A tab in the ribbon, in this case the Home tab. Each tab relates to a type of activity, 

such as inserting media or applying animations to objects. 

2. A group on the Home tab, in this case the Font group. Commands are organized into 

logical groups and collected together under the tabs. 

3. An individual button or command in the Slides group, in this case the New Slide 

button. 

3.4. Other features of the ribbon 

 

  

Other things that you might see on the ribbon are contextual tabs, galleries, and dialog box 

launchers.  

1. A gallery, in this case the Shapes Gallery in the Drawing group. Galleries are 

rectangular windows or menus that present an array of related visual choices. 

2. A contextual tab, in this case the Picture Tools tab. To reduce clutter, some tabs are 

shown only if needed. For example, the Picture Tools tab is shown only if you insert a 

picture on a slide, and then select the picture. 

3. A Dialog Box Launcher, in this case, one that starts the Format Shape dialog box. 
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3.5. Customize the Ribbon 

 Office added one new feature in the new version. Finding some commands in the Ribbon can 

take some time to find them, therefore now there is a possibility to rearrange the Ribbon 

easily, as you like. Click to the File tab → Backstage → Options → Customize ribbon. In the 

right-hand column, you can create, delete or rearrange tabs, groups or items. Some 

commands from old versions are not present in the new Ribbon now. But you can find them in 

this section and add them back to the ribbon if you still use and need them. Note: A button the 

lower right lets you export your customizations to other Office setups. 

 

3.6. What happened to Tools | Options? 

Looking for the program settings that let you control 

PowerPoint correcting and formatting texts as you type, 

saving your presentations or setting the security 

options?  

First click the File tab and then the Options. This opens 

the PowerPoint Options dialog box where you can 

Do you want know more tips? 

Check this web site with 10 

tips about MS Office 2010 

 

http://tech.gaeatimes.com/ind

ex.php/archive/10-tips-and-

hacks-for-microsoft-office-

2010/   
 

http://tech.gaeatimes.com/index.php/archive/10-tips-and-hacks-for-microsoft-office-2010/
http://tech.gaeatimes.com/index.php/archive/10-tips-and-hacks-for-microsoft-office-2010/
http://tech.gaeatimes.com/index.php/archive/10-tips-and-hacks-for-microsoft-office-2010/
http://tech.gaeatimes.com/index.php/archive/10-tips-and-hacks-for-microsoft-office-2010/
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customize your PowerPoint settings and preferences. 

 

 

Some settings in the PowerPoint Options 

dialog box apply only to PowerPoint. But 

some preferences (e. g. the colour scheme) 

apply to all other Microsoft Office 2010 

programs that you have installed. 

 

 

3.7. Creating ribbon tabs or groups of your own 

 Did you know that a group of cards just described can be 

customized? You can 

change their locations, 

add the ones you use 

often and remove 

those ones you do not 

use when working. 

Right-click any ribbon 

group and then click 

Customize the Ribbon. In the PowerPoint Options dialog 

box, add selected commands to your own tabs or groups. For 

example, you can create a tab called Frequent, and add 

your frequently used commands to a custom group in this 

tab.   

 If you make a mistake, do not panic. You can use the Reset button to go back to the default 

(“factory”) settings. 

 

Not all older PowerPoint commands appear in the ribbon, but they are still available. If you 

cannot live without some of them, you can simply add them to the ribbon or to the Quick 

Access Toolbar.  

In the PowerPoint Options dialog box and then in the Choose Commands from list, select 

Commands Not in the Ribbon. Next, find the command that you want to add and add it to a 

custom ribbon tab or group. 

10 Fun Microsoft Facts You 

Might Not Know 

 

http://mashable.com/2010/07/17/

microsoft-facts/  

http://mashable.com/2010/07/17/microsoft-facts/
http://mashable.com/2010/07/17/microsoft-facts/
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3.8. Live preview 

Live preview works for all styles in the Gallery of Styles, as well as Font and Font Size Drop-

down Menu in the Font group in the Home tab. It shows your document how it will look like 

after applying the style, font, font size, etc. without actually having to implement the change. 

Simply pass your mouse over the style and the document will automatically switch the style. 

 



     

 

4. WORD 

 

4.1. Handy tips for Word 2010 

How to write ably mathematical symbols   

 

In the context of mathematical equations Word 2010 has a very interesting news. They are 

mathematical auto corrections. They allow insertion of some mathematical symbols in the text, 

letters of the Greek alphabet, but also a few equations. The whole process is very simple: just 

write the text for example. \ binominal that will write an equation. Also for example, \ beta and 

\ Delta writes a letter of the Greek alphabet. If you use the first letter as capitalized, the Greek 

letter appears great. In addition to this you can inscribe the dozens of other symbols. 

To make it all work as well in normal text and not just in mathematical fields, it is necessary to 

set the following 

 

1. Click on File> Options> Proofing spelling and mathematics and click AutoCorrect 

Options. 

2. In the box of automatic correction on the Math AutoCorrect tab, click the item Use 

mathematical rules for auto mathematical corrections outside of mathematical areas. 

Also Replace text as you type must be clicked on.   

3. At the bottom see a list of available AutoCorrect and click on OK to close all displayed 

windows. 

 

You can now use basic mathematical symbols through auto corrections. If a conflict arises 

between the expression to be replaced in auto corrections and mathematical auto corrections,   

preferred are the rules for auto correction. 

 

AutoCorrect: to insert mathematical symbols while typing, so it is necessary to enable this 

option to ne switched on. You can upload whole equations. It can also be used on standard 

auto corrections.   

 

Within mathematical corrections you can use and define your own equation you created in the 

previous procedure tip. Highlight it by the handle with three dots on the left. Display via File> 

Options> Proofing AutoCorrect window, where the Math AutoCorrect tab the equation 

will be displayed in the field equation With What. Finish your expression in the Replace field, 

when you type it in the text, it will change to the selected equation. With Add button you will 
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add it to the list of corrections. Do not use common words as an expression, use a slash or 

your own shortcuts. 

 

If you need to insert the equation in this way in a professional display, use the AutoCorrect 

tab, select Formatted text. Enter your expression that will change when writing into the 

equation and click Add. Close all dialog boxes and you can type equations directly into the text 

without the insertion from the gallery equations. AutoCorrect can also be used to define the 

words in which you do often keying mistake. Add to the list of words with typos and the correct 

word. These will then automatically change as you type if you write it incorrectly. In the event 

that you do not want any corrections in the list, so you can delete them using the relevant 

button 

 

Inserting equations in the document 

 

When you create a document in Word 2010, the most often different school, diploma works, 

but also documents which need to specify the formula by which you have been doing some 

calculations the tool for inserting equations can be effectively used for it. This is available on 

the Ribbon Insert> Equation. It should be noted that the equations are only displayed in the 

document and cannot be counted. In the gallery there are offered built-in types of equations 

such as binominal equation, quadratic equation, the circular area, Pythagorean Theorem, and 

more. You can also search for other types of equations on Office.com, containing e.g. Gaussian 

integrals, scalar product of two vectors, and many others. You can also create your own 

equation that can be saved in the gallery of equations. 

 

1. Click on the equation button and to the text of the document a placeholder equations is 

inserted and at the same time is also displayed Tools contextual tab equations> Draft. 

2. There are two main galleries available - Symbols and Structures. 

3. The structures shall either enter fractions, square roots, integrals, brackets, nuts and more. 

4. In symbols you are loading signs in the equation structure by the equation type. They may 

be basic math functions, Greek letters, operators and more. You select them in the upper part 

of the dropped-down galleries in a gray band with the name of symbols. 

5. A finished equation is placed in the text by dragging as other inserted objects, it is only 

necessary over the arrow in the equation to Change the style to Inserted. The second 

option   Change the Style to Display will place the equation centered with the text above it 

and below it, i.e. without wrapping text around the equation. Of course you can change the 

alignment to the left and right. 
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6. With the help of the arrow at the formula you can change the representation to linear and 

expertise. A linear representation of an equation is to show it in one line and a professional   

with a broken line. 

7. To eliminate unnecessary equations do a click on the bracket with the three dots on the left 

and then press DELETE. 

Equation: insertion from a local gallery, or from Office.com. The embedded equation can be 

modified as needed by inserting the values and symbols. Subsequently from equations menu it 

can be saved in the gallery for further use - Symbols: they are available in the gallery. You 

select the type of the symbol after the display throughout the gallery in the list at its 

beginning. 

This tool is very interesting especially for ICT and technical oriented people, researchers in 

creating various documents, which need occasional insertion of different equations. To 

intensive work with equations there are specialized applications and accessories. 

 
 

  

 

 

 

 

 

4.2. Long Word documents? Use the function overview  

View and use survey   

If in Word 2010/2007 you work with longer documents, it can be quite useful to start using the 

outline view. This feature allows you to work with a document that is formatted with heading 

styles very effectively. Available are options of display of only some levels of text and the rest 

are hidden. You can also easily change the order of 

paragraphs, only changing the order of their titles. 

Use the commands on the Ribbon- a simple change 

of heading levels is available, for example, change 

Heading 1 to Heading 3, and so on. In addition to 

these options it is very interesting to import other 

text document into the master document. This will 

provide a document composed of several separate 

documents without having to copy text from one to 

another. 

 

The first version was created in October 1983 with the help of these 

gentlemen: Charles Simonyi, Bill Gates, Paul Allen and Richard Brodie. 

Its original name was "Multi-Tool Word", but because it was too long, change 

it to Word (word). 

First, there was a version for Mac and later for Windows ($ 500 cost). 
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1. Start Word and open or create a longer document, which will have headings formatted with 

the heading style 1 to 3 

2. On the View tab, click on Overview. In the ribbon at the start   a new tab Outlining will 

appear with the necessary commands. In the text next to titles plus buttons will be that you 

will use to designate the whole chapter. 

3. In the group of commands try Report tools to change the display level in the drop-down 

list. If you select level 1, only first-level headings will be visible. Display all levels. 

4. Green arrows are to change the level of headings or of basic text. It also can be done in the 

drop-down list. 

5. For clarity, try to click on Text format display, that will hide the formatting and See only 

the first line will display only the first line of paragraph in the basic text. 

6. Display only first level headings and drag using the plus sign the first chapter behind the 

title of the second chapter. This will move the entire chapter, including titles, subtitles and 

basic text. 

Outlining: in this view you can work with multiple documents as if it was one, it is 

called the master document and the individual documents are embedded. Display 

either the text itself or a link to where they are stored. 

7. Save your changes to the document. 

In the next section you will need two more similar documents formatted with heading styles 

that you insert into the master document. This will result in a single document composed of 

several. This may be, for example, creation of a document when preparing documentation by 

team members in separate files and you  need it  in master one. 

 

1. Click the View Document on the  ribbon with tools for Outlining.   More commands will be 

viewed. 

2. Place the cursor in the text where you want to 

display information from an embedded document 

and click on Insert. In the window that appears, 

locate the document and click on Open. 

3. If a window appears with a warning about the 

same styles, so click if necessary. In this case, click 

No. 

4. The document appears at the cursor position. This 

allows you to create / add additional subdocuments. 

5. Click on the Expand the subdocuments and instead of their text only link to the place 

where they are stored appears. Re-enter the command text Expand the subdocuments. 

6. Click on Unlink button you can unlink the embedded file. This will copy the text in the 

master document and becomes part of it. 

Excel can be Exciting – 15 fun 

things you can do with your 

spreadsheet in less than 5 

seconds 

 

http://chandoo.org/wp/2008/08/0

1/15-fun-things-with-excel/  

http://chandoo.org/wp/2008/08/01/15-fun-things-with-excel/
http://chandoo.org/wp/2008/08/01/15-fun-things-with-excel/
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7. With the button Lock the document you can lock parts of the master document or 

documents   nested and protect them against changes. When the title appears it will be with a 

small lock icon. Click again on the same button to unlock Lockscreen section. 

8. If the nested document is locked, in the data overview so it is not possible to make changes 

to it. Open as read-only. 

9. If it is not locked, you can open the file of a nested and make adjustments to it. They are 

displayed after saving the outline view in the main document. When teamwork, so team 

members can edit individual documents and the leader can immediately see the changes in the 

master document. 

10. After completing work on a document close the outline with Close Visual Display button to 

close out the outline view and save the document. Consider whether it is appropriate to 

remove links   to various nested documents to form one continuous document. 

 

This functionality can be used mainly in teams working with multiple documents you need to 

see the result in a single file. It can be then sent to a customer or client, or work with it as if it 

was created by the traditional way. 

 

4.3. Change language in MS Office 2010 applications 

Is it really possible? Yes it is… We show how to change language in MS Office 2010 

applications. Watch our video now. 

4.4. Using of mail merge in Word 2010 

Check our video to discover how to use mail merge in Word 2010. 

 

 

 

 

In a parody of Limp Bizkit's song "Rollin' (Air Raid Vehicle)," The Funny Music Project 

wrote and produced the song "Scrollin." The lines of the song refer to features of 

Microsoft Word, with lines such as "Paste in now cut out/Page up now page down" and 

"One two three format numbered list/Tab stops every sixth and every eighth of an inch." 

 

Read more: Fun Facts About Microsoft Word | eHow.com 

http://www.ehow.com/info_8453518_fun-microsoft-word.html#ixzz2DMG0Fc1F 

http://www.ehow.com/info_8453518_fun-microsoft-word.html#ixzz2DMG0Fc1F
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5. Excel 

 

5.1. Useful Excel steps and hints 

When you hear or see the word Excel it will remind you most certainly the endless hours of 

mathematics that you have gone at primary and secondary schools. And let's face it - most of 

us did not like the unfortunate math. On training focusing on this program most often 

responses are like "but I was weak in math", "I don´t like math" or "it´s easier and faster to 

calculate it on the calculator" ... But is it really so? You really have to be mathematicians so 

that you could make full use of this program? Indeed,   is the calculator so convenient? 

Try to answer the following questions: 

How long does it take me to draw a table on paper? If I make a mistake, how do I fix it easily? 

When I do a sum of numbers on a calculator, can I quickly check it? Am I sure that I was not 

mistaken when entering numbers / and? 

Microsoft Office Excel 2010 is a program that will serve excellently in various calculations and 

creating tables. To better reflect the results of your work, there is the possibility of visualizing 

data using graphs. You have simple or complex calculations always under control - whenever 

you know how to go back and change input values. The same is valid for formulas they can be 

amended whenever necessary. By listing advantages of Excel I could fill another page. 

However, you definitely want to learn something new, and so enough talk, let's get to it. 

A tip first  

Do not waste when working with Excel "nerves" if you cannot do something. As the saying 

says -   Practice makes perfect. Do not want everything just to remember - you do not need it. 

In order to help you, you have this module and helpful video. You can get over any procedure 

described on the following pages, it just wants patience and especially repetition. When you're 

fed up, I prefer to let you have a break and continue later. 

 



     

 

5.2. Customizing the work environment 

Ribbon 

 

Creating your own cards  

In the 2010 version, you can create your own card along with groups and tools that you 

use frequently. 

1. Click on the File tab 

2. Select Options 

3. Click on Customize Ribbon  

4. Click on New Tab 

5. In the list of tabs a New card (Own/Custom) will appear. Highlight it and click 

Rename. Enter a new name for your card. Just then select the New Group 

(Own/Custom)   and rename the group 

6 A new group on the card will be created by the button New Group 

Adding commands on your custom card  

After you create a custom card of course you will want to add to it various commands. 

Owners of laptops appreciate the opportunity to add   own characters for card operations 

in formulas (*, /, +, -). Let us therefore add them to their own card. 

1.  Mark the new tab created by you, and a group in it to which you want to add 

commands. 

2.  In the left pane, in the command drop-down menu Select, select All Commands. 

3.  Find command Division sign and mark it. If you put the mouse on any command 

mouse, it will show the place where on  the ribbon it is. If there is no such command, it 

will display the text "Commands not in the Ribbon" 

4 Click the Add button. The command is added to the group designated by you. Repeat 

to add other commands 

5 If you have a card customized to your ideas, click on OK. 

6 The ribbon was increased  about the card you created  with commands. 

Removing command  from one´s  own  card   

1. Highlight the command you want to remove from your card    

2.   Click the Delete button 
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5.3. Conditional formatting in 2010 

Conditional formatting is a very useful tool for visualizing your data. If used reasonably, 

the table can clarify and simplify their visual assessment and orientation in them. You 

can edit the cell to your liking, as its content satisfies a specified condition. The settings 

are different. You can use the quick formatting with predefined options. Or select detailed 

settings according to your needs. 

Quick formatting options 

Highlighting values larger, smaller or equal to the condition 

Example: in a table that contains three kinds of aquariums prices you want to highlight 

the contract where the price is higher than 750 €. 

1.  Highlight the cells you want to apply conditional formatting  

2.  On the Home card, in the Styles group, click Conditional Formatting  

3.  In the menu that opens, select Rules highlighting cells  

4.  Click on the criterion that suits you (more than, less than, between, straight, etc.). In 

our case, click more than  

5.  In the window that opens, enter the condition (750), and select how the cell is to be 

formatted 

6.  Click  OK  

7.  Selected cells corresponding to the desired condition are stained 

Overview of more rapid conditional formatting options  

Highlight the first 10 largest values - highlight the 10 largest numbers of the 

selected area. Their number can be changed when entering the rules. The samples used 

the opportunity to highlight the top 5 numbers. 

Data-bars allow you to see the cell values due to other cells. The length of the bar 

represents the value shown in the cell. A longer bar represents a higher value and 

shorter bar represents a lower value. They help to navigate the large amount of data, are 

an excellent means of visualizing the data in the 

tables. 

Color range - range of colors allows you to compare 

a range of cells using the escalation of two or three 

colors. Shade of the color represents higher or lower 

values If you have green and red color, you can 

specify that cells with higher values will be greener, 

and cells with lower values are redder. Likewise a 

range of three colors, one color which represents the 

highest, second the  lowest value, and the third is the middle.  

Having a pleasant day at work, 

playing games in Excel! Do not 

believe? Look here! 

http://npxp.com/23-free-

microsoft-excel-games-

download 

 

 

http://npxp.com/23-free-microsoft-excel-games-download
http://npxp.com/23-free-microsoft-excel-games-download
http://npxp.com/23-free-microsoft-excel-games-download
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Set of icons - the same principle as in the color scale. 

 

Advanced conditional formatting options 

Conditional Formatting Rules Manager  

So far, the procedures are described for rapid assignment of preset conditional 

formatting. What to do if you want to achieve a different effect with conditional 

formatting? Or do you want to use other colors than those that are offered by quick 

options? 

Modification of the existing rules, removing them, changing priorities or creating your 

own rules,   can be done via the Conditional Formatting Rules Manager. You can find 

it on the Home card, in the Styles group. Click on Conditional Formatting, and select 

Management Rules. It opens the administrator conditional formatting rules. 

Here you can: 

• see a list of the  used rules 

• create a new rule, edit the selected rule or remove it 

• view the rules that were used in the currently selected area on a particular worksheet 

or workbook throughout 

 

Custom rule - highlighting duplicate records 

For a simple example, we will show the use of Management Rules to create one´s own 

rules. We have a list to which we write down invoice numbers. In the event that any 

number is repeated, we want to be notified to that effect. For example, cells with the 

same number are stained red. 

1. Highlight the cells you want to set the format   

2. On the Home card, in the Styles group, click on Conditional Formatting. Select 

Rules Management  

3. The Conditional Formatting Rules Manager will open. Click on New Rule   

4. In the window that opens, select Format only unique or duplicate values  

5. Select the format in which the cells are highlighted  

6. Click on OK  

 

Modifying existing conditions 

1.  On the Home tab, in the Styles group, click on the Conditional Formatting. Select 

Management Rules 

2.  The Conditional Formatting Rules Manager will open. Click to select the rule you 

want to edit 
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3.  Click on Edit the Rule   

4.  A window opens with the selected rule. Adjust the settings as needed, and click OK 

 

Removal of conditions 

1 On the Home card in the Styles group, click Conditional Formatting. Select Rules 

Management  

2. The Conditional Formatting Rules Manager will open. Click to select the rule you want 

to delete 

3. Click on Delete rule 

 

Superiority rules  

When for the same range of cells, two or more rules are used, the following shall apply 

according to their precedence in the order in which they appear in the dialog box 

Conditional Formatting Rules Manager. The rule placed in the list higher is superior to the 

rule listed below. By default, new rules are always added to the top of the list, and 

therefore have a higher importance.  

 

What if both rules apply?  

For example, you have 2 rules set on a single cell. One states that when the number in 

the cell is greater than 10, it turns to green. The second says that if the number is 

greater than 15, it will be red. What do you think what color will be number 17? These 

rules are contradictory. Therefore it shall be used, which is superior (i.e., which is 

higher in the list of rules). If we had conditions which are not contradictory, apply   

both. For example, if  it is greater than 10 it will be bold, if greater than 15 it will be red, 

then the number 17 will be bold and red. 

Conditional formatting compatibility with versions of Excel 97-2003  

To ensure backward compatibility, you can check the box Stop, if the condition is 

satisfied. Stop box, if the condition is not available if a rule uses data bars, color scale 

or a group of icons. 

For example, if you set for the range of cells more than three conditional formatting 

rules, versions earlier than Office Excel 2007 will behave as follows: 

• only the first three rules  will be evaluated 

• the first rule by superiority  in which cells meet the conditions will apply, 

• the rules contained in the hierarchy below the true rule will be ignored, even if they are 

true 

To evaluate only the first rule, check the "Stop" for the first rule. To evaluate only the 

first and the second rule, check the "Stop" for the second rule. And if you want to 

evaluate only the first, second and third rule, check the "Stop" for the third rule. 
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5.4. Advanced table sorting 

We want to sort a table by type of aquarium, and also by the selling price. So we have 

two criteria. 

1 Click to  the table you want to sort (unless you have complied with the principles of the 

tables, just click in the header of any column in it)  

2 on the Data tab in the Sort & Filter group, click Sort  

3 Select the first criterion  

4 Click the Add Level  

5 Select the second criterion  

   and click to OK. The table is ranked 

5.5. Text to columns 

This simple, yet effective feature can save a lot of labor. You can use it when editing 

existing tables when importing text data into Excel and the like. What is it about? It can 

quickly divide the text into multiple columns. How would you list people by their last 

name? Probably quite difficult, because it is spelled wrongly. Not only is the full name in 

one column, plus even the name is the first. Its scope should be adjusted - to separate 

first and last name. 

1. If to the right of the column, that you want to divide, there is not a blank column, 

insert a new column. (if you have not done so in this case, dates would vanish in the 

table -  they would be  replaced by surnames) 

2.  The   Data tab, Data Tools group, click Text to Columns 

3 Click to open a dialog where you can choose in the first step, if the data are separated 

by a delimiter, or have a fixed width. In our case, the data are separated 

4 Click on  Next, and in the next box select the Separator. In our case it is a space 

5 Click on  Finish 

6 The surname is moving into an empty column on the right. Do not forget to add 

header to the new column  

5.6. Verification of cells 

Data validation is used to determine the type of data or the values that users enter into a 

cell. For example, you can avoid entering data in a certain range of data, allow selection 
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through the list, and the like. Data validation is invaluable if you want to share your 

workbook with others and to ensure the correctness of the entered data. 

We will try first to set cells in column A so that only dates of  2011 can be  entered  into 

them. The second example shows how to preset the list of city names into the cell. 

Verification of cells with dates  

1 Highlight the cells for which we want to set validation  

2. On the Data tab, in the Data Tools group, click Data Validation  

3. The box for setting data consists of 3 cards: 

 

Settings - select Enable - Date. To the Start date and End date, type start and end 

dates, which will be accepted 

Inception report - here type the text that appears when the user clicks on a cell in 

which the verification is set 

Error message-here set the permission level. You can write your own text that appears 

after you enter the wrong data. There are three options for setting the error message: 

Stop : Prevents users to enter invalid data into a cell. The Stop error message has two 

options: Retry and Cancel 

Note : Notifies the users that the data entered are invalid, while it does not such  

 prevent them to enter. Users can click Yes to accept the invalid data, or click  

 No indication to edit, or click Delete to remove it. 

Information: informs the user that the entered data are invalid. But the data can be 

entered. It is the lowest level of "protection" for verification. Users can click OK to accept 

an invalid value, or   click Cancel to reject 

 

Verification of cells – use of the list  

To ensure that the same texts were always used in the cells or to facilitate filling the 

tables, use this list on verification. 

 

1. Highlight the cells where you want to add a list 

2. On the Data tab, in the Data Tools group, click Data Validation 

3. In the dialog box that opens on the Settings tab, select the Allow List 

4. Into the Source field, type the text you want to appear in the list. Individual list items 

separate by a semicolon! 

5. If necessary, set the Input message, and edit the Error message 

6. Click on OK to add the list to the labeled cells 

 

Removal of verification from cells 

1. Highlight the cells where you want to remove the verification 
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2. On the Data tab, in the Data Tools group, click Data Validation 

3. In the dialog box that opens, click Clear All 

 

Removal of duplicates in tables 

An excellent tool in Excel 2010 is a tool to remove duplicate. It is widely used in lists 

where you want to be sure that the table does not contain duplicate records. Attention, 

after entering a command and the selection of parameters duplicates are removed 

immediately! Therefore, you should always consider what you want to achieve by using 

this, and possibly do it on a copy of the table. In our demo we will try to get a list of 

contractors from a table. 

1. Click the table in which you want to remove duplicates  

2. Go to the Data tab, in the Data Tools group and click the command Remove 

Duplicates   

3. In the window that opens, select the data to be checked. Select only Supplier   

4. Click on OK  

5. In the dialog box, you will be informed of the number of duplicates which have been 

removed 

 

Subtotals 

Excel allows you to create sub-totals for certain items. 

1 Make sure the table for which you want the subtotal is in the following format:  

  a. A column has a label in the first row and contains similar data  

  b. There are no blank rows or columns in the table    

2. It is necessary to sort the table by the customer (i.e. by the column for which you 

want to detect sub) 

3. Go to the Data tab, to the group   Review and click Subtotal  

4.  In the box that opens, set the following:  

   a. At each change in column: The customer (i.e. the one that you list for which 

you want to    calculate subtotals)  

  b. Use the function: Sum (depending on what  subtotal you want, you can 

choose from several functions)  

c. To add subtotal to the column: Taking off (select one or more columns in which you 

want results) 

5. Click on OK  

6. Subtotals are added into the table   

7.  You have the option to control   via the controls  

a. –They allow you to display / hide the whole level.  
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b. – They reveal the details of a particular supplier  

c. - They hide the details of a particular customer 

 

Removing subtotals  

1. Click on any cell in the table that contains subtotals  

2. Go to the Data tab, in the group to Review and click on Subtotal  

3.  In the window that opens, click on  Remove All 

 

5.7. Filter 

Filtering tables in Excel is one of the most commonly used functions. The reason is its 

high efficiency in processing lists, as well as its easy use. 

1. Click ion any cell in the table you want to filter  

2 Go to the Data tab, Sort & Filter group, click on Filter  

3. Filtering arrows appear in the header table   

4. The actual filtering is then done by clicking on the arrow in the column you want to 

filter  

5. After unpacking the menu, choose those items which are to remain viewed 

 

Filtering numbers, date, text  

According to the type of data you have in column (dates, numbers or text), you filter 

offers more options. 

For example: 

• Text filtering 

• Date Filtering  

• Numbers filtering. 

 

Repeal of  filtering  

If you want the table to revert , click on  Delete  on  the Data tab in the Sort & Filter 

group. 
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5.8. The most common functions-IF, VLOOKUP 

IF - this function is one of logical functions. It is one of the most used functions in Excel 

tables. Some examples of usage: 

• typing different texts, under a conditions (e.g. at school, if a student has 53 points, 

passed. If less  failed) 

• use of different formulas, upon the condition (if the collection  150 or more, discount of 

the price will be 5%. If less , discount will be 1% of the price) 

• hiding the error results of other functions 

 

 Consider a table which lists employees with details of their age, gender, number of 

children etc. If the employee is older than 60, the yearly medical examination is 

compulsory. Since we want Excel to fill it instead of us for which employee is that is 

mandatory, and for whom it is not. 

 

Let's type then, what exactly we want from Excel:  

If the value in cell E2 is greater than 60, then the examination is mandatory. If the 

condition does not apply, it is not mandatory. 

We have established a condition, we know what happens if a condition applies and even 

if not. 

To insert a function: 

1. Click on the cell where you want the result (F2) 

2. On the Formulas tab, in the Function Library function, click on the icon for logic 

functions 

3. Select the function IF (in Czech versions KDYŽ) 

4. In the box with function arguments, enter the following parameters: 

5. If you note carefully the previous text you will find that the parameters entered in box 

fit  perfectly with what we wrote to our request to Excel: 

• in the argument "Logical text"    we write the condition to be tested 

• value of, if true is what the function does if the condition is met 

• value of, if not true is what the function does if the condition is not met 

6 Confirm by clicking on OK. The result in the first row is optional. 

7 Copy the function into other lines of the table 

 

Multiple condition  

The condition of the previous example will be a little changed.  The Mandatory 

examination will only be for men older than 60 years (i.e. for women older than 60 years 

this is not mandatory).  How would we write what actually do we want from Excel? 



LdV Project “e-LIFE” – Module 2 – e-LIFE MS Office Course 

     

 

"A Leonardo da Vinci Project" 

e-LIFE – e-Learning Virtual Center for People with Physical Disabilities 
2011-1-RO1-LEO05-15322 

27/45 

When the male sex (that´s C2 = "Man"), as well as age of more than 60 (E2> 60) 

Then the examination is mandatory. If the condition does not apply, it is optional. 

For that to use such multiple conditions we need a function that can say to the IF 

function that both conditions (gender and age) are met. This function is called AND. 

1. Click the cell where you want to see the result (F2) 

2. On the Formulas tab, in the Library function group, click on the icon for logic 

functions 

3. Select the function IF (in Czech versions KDYŽ) 

4. In the box with function arguments, click the first argument (Logical test). Through 

the Field names, select AND function. If it is not shown in the list of recently used 

functions, select "More functions" and look for it in the list. 

5. In the box with function parameters AND set the following information as shown in 

the picture below. Note that if the cell value should be equal to the text that must be 

typed in quotation marks (C2 = "man"). 

6. Now we need to go back to the original IF function, so to add the remaining arguments 

needed to obtain the correct result. 

In the formula bar, click on the word IF 

7. This will change the box with those arguments again to IF function: 

8. Fill arguments Value_ if-true (we will type mandatory examination there), and 

value if-false (optional examination) 

9 Click on OK to copy the function into the other table rows. 

 

 

VLOOKUP 

It is a very frequently used search function. Its use is explored on an example of the 

union of two tables. Let us have two tables. In one there is our employee´s name and its 

inclusion in the tariff class. The table contains 100 employees. This table is placed on a 

sheet of Employees (A). The second table is smaller, containing only the number of the 

tariff class and an hourly rate that this tariff class belongs to. This is placed on the sheet 

Tariffs (B). Our task is therefore based on the employee´s wage grade to assign the 

correct hourly rate. 

1. Click on the cell where you want the result  

2. On the Formulas tab, in the Library function group, click on the icon for the search 

functions 

3. Select the function VLOOKUP (Czech version of SVYHLEDAT)  

4.  This function has 4 arguments. Fill in the following: 

Sought value – enter cell B2 =  the cell on the basis of which the search rate per hour is 

to be found 
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Table field - select a table on the sheet Tariffs  =   the table where in the first column is 

to find the appropriate class from which the result  is  to return, that is the hour  rate. 

Here it is appropriate to consider the fact that we are, after the function has been 

entered, to copy it  in other lines of the Employees table. It is therefore necessary to fix 

the extent by using the F4 key 

Column index _number - type number 2 =  in the table of tariffs, we  want  a detail  

from  the second column (rate per hour). 

Search range - type 0 = you need to find the exact value that is in the cell B2   

  

5.  Confirm the settings by clicking on OK. Copy the function onto other lines of the table 

Employees. 

 

5.9. PivotTables 

Principles for creation of  the source database in Excel 

For tables that you use as a source of contingency tables apply certain principles (in 

essence the general principles which should be followed when creating spreadsheets in 

Excel): 

 • The first line must contain the heading of each column. Excel uses these headings as 

field names that can be used to create a PivotTable 

• The header must be a single-line, avoid using cell merging 

• Within the data extent no blank rows or columns should occur 

• Each column should contain only one type of data - text, number or date 

• If the source data contain automatic subtotals and grand totals created with the 

Subtotals on the Data tab, before creating a report, use this command to remove them 

• To work with the filtered data, use the Advanced Filter command, whereby you create a 

filtered list in a different place than the original. Do not filter the data to its original 

location and do not use the AutoFilter command. In this way you will only to hide some 

information, but the PivotTable report will contain all the data from the list. 

• Between the actual list and other data (e.g. end totals) skip one line 

• It is appropriate if  there is one  list (database) on one sheet 

 

Creation of a PivotTable 

The use of Pivot Tables will be shown on the following example. Consider a table with 

three types of aquariums. The table contains about a thousand rows (records). It 
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contains the data for each sold Aquarium - delivery date, price, freight or complaint, and 

what branch was it sold from. 

 

Our task is to determine how many units of different types of aquariums were sold. 

 

1. Click on the table data that you want to use to create a PivotTable 

2. On the Insert tab in the Tables group, select PivotTable 

3. In the dialog box that opens, check the data source. If it is correct, click OK 

4. An empty PivotTable is placed on a new sheet. Here you can see the PivotTable 

Fields (it's actually the head of the table where we started), and also the Options tab 

and Motion, belonging to the PivotTable Tools. 

5. Under the PivotTable fields you will see the PivotTable areas, which serve to move 

fields and thereby creating a PivotTable itself. There is a Filter assembly, Column 

labels, Row Tags and Values.  

 

6. To find out the answer to our question - how many units were sold from different 

types of aquariums, move the Type field to Row Labels  

7. Now move the same field (type) to the area of Values 

8.  Try now to take the Branch field, and drag it into the Column Labels. The table will 

show the total number of sold aquariums of various kinds, according to branches 

9.  Try also experimenting with different options to view the data. E.g. move the branch 

field   to Row Labels, and change the order of Fields, Types and Branches in Row Labels 

and see what effect it will have on the data in a PivotTable 

 

Change of the summary function 

As you move into the Values a field containing text, the contingency table will use the 

COUNT function. As you move into the Values a column that contains numbers, it will 

make TOTAL. How to change the function of the sum for instance to an average, 

maximum or minimum? 

1. In the Values area, click the field arrow, you want to change the function (for 

example, on average) 

2. From the selection menu, select Setting the field value   

3. Select function in the box as required (average) 

4. Click on OK 

 



LdV Project “e-LIFE” – Module 2 – e-LIFE MS Office Course 

     

 

"A Leonardo da Vinci Project" 

e-LIFE – e-Learning Virtual Center for People with Physical Disabilities 
2011-1-RO1-LEO05-15322 

30/45 

 

What if you want to have multiple functions calculated from the same column in 

the table? For example, in our source table the column is Price. We therefore want to find 

out what the average price for each type, and also what was the highest and the lowest 

price for this type. 

 

1. You have to pull 3x the Price field   to the Values area  

2. Using the procedure for changing the aggregate functions described above, change on 

average the first field, the second to the maximum and third to the minimum 

3. In the PivotTable then all three results will appear: 

4.  Logically field labels can be rewritten for instance to the Average price, Highest price 

and Lowest price 

 

Resizing numbers in PivotTable 

In the previous example, numbers with a large number of decimal places went out. We 

would therefore to achieve only 2 decimal places, while displaying the symbol € at 

numbers. 

 

1.  In the Values box, click on the field arrow you want to change the number format 

2.  From the menu select the Value field settings 

3.  Click on the Number format   at the bottom of the dialog box that opens 

4.  By this you will open a box for setting the number format. Here select the category 

Currency, number of decimals 2, symbol € 

5.  Confirm with OK. Do the same process with all fields on which you want to edit the 

number format 

 

Updating PivotTable 

Update PivotTable whenever there is a change in the data source table. Updating can be 

found in the PivotTable Tools, Options tab, in the Data group. Click on the Refresh 

bottom to update the PivotTable. 

 

Beware, if you fill the next record (row) in the source table, you must: 

• Either insert the new line inside the existing table  
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• or change the source data for the PivotTable by its overwriting in the PivotTable 

Tools, Options tab, in the Data group. Click here to change the data source and 

adjust the scope to match the new source.  

5.10. Setting a page 

Repeating table column headings on each page 

1.  On the Page Layout tab in the Page Setup group, click on  Print headings  

2.  In the box that opens, click the field to repeat top rows 

3.  In the table select one or more rows to be repeated on each printed page 

 

Header and footer, page numbering 

On the View tab, in the   Workbooks group viewing, click Layout. The display 

switches to the view in which you can add headers and footers, page numbers, date, 

time, file name, and the like. Header and footer are divided into 3 parts (left, center and 

right). Click to view any of the tools headers and footers, with the Proposal card. Here 

you will find all the tools to work with header and footer. To the classical view of an excel 

table you will return by click on Normal   on the View tab, in the Workbooks group 

viewing. 

 

5.11. Graphs/Chart update  

Creating a chart 

1.  Highlight the data you want to create a chart from 

2. On the Insert tab, in the Charts group, select the type and subtype of a chart you 

want to create 

3- Chart is inserted 

 

Graph/Chart update 

1. After marking a graph the chart tools will display, with three tabs: Design, Layout, 

and Format 

2. If you wish to modify any part of the graph, highlight it, and on the Layout tab, in the 

Current Selection group, select Format the Selection. This will open a dialog box for 

editing the specific part of the chart with all available options 
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3. To add and edit the names in the chart, use the button in the Labels group in the 

Layout tab 

 

A combined graph/chart  

1.  Highlight the table from which you want to create a chart 

2. On the Insert tab, in the Charts group, insert a column chart 

3. To create a combination chart by changing the type of one row chart to the bar chart, 

mark it 

4 In the Chart Tools on the Design tab in the Type group, click on Change Chart Type 

5 In the menu select the bar type   

 

Chart with two Y axes 

This chart is used when you have data in a table with large variations (e.g. one value in 

the tens, second in thousands etc.). 

 

1. Create 2D column or bar chart 

2. Mark the row which is to be on the minor axis Y. If you cannot mark it right by 

clicking, mark it by selecting the Chart elements (Layout tab, Current Selection group, 

Chart Elements, Drop-down button) 

3 In the Chart Tools, in the Layout tab, in the Current Selection group, click on 

Format Selection 

4 In the dialog box that opens, select Options series - Secondary axis 

 

Curves 

Using curves is something new in Microsoft Excel 2010. The curve is actually a small 

chart displayed in a cell. You can use them to show trends, such as increases and 

decreases, economic cycles, or to highlight maximum and minimum values. The data 

displayed in a row or column chart are useful, but these trends can be recognized at first 

sight hardly. The cell location with the curve next to data enables quickly to see the 

relationship between the curve and the associated data, and when the data are changed, 

such change immediately can be seen in the corresponding curve. Curves can be created 

for a single cell, as well as for the cell area. 

 

1. Select a blank cell or group of empty cells in which you want to insert one or more 

curves 
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2. On the Insert tab, in the Curves group, click on the type of curve you want to create: 

Line, Column, Profit or Loss 

3.  In the field of the Scope of the data   specify a range of cells containing the data to be 

used to create curves 

4 Then click on OK 

5 After creating one or more curves Tools curves will appear, with the Proposal tab. 

They will be displayed whenever you mark any cell with the curve. You can edit the 

curve, change the type of the curve, turn on the display of important points, etc. 

5.12. Introduction to macro creation 

If you have tasks you perform repeatedly, you can record a macro to automate them.  

Macro is actually an action or set of actions that you can run any number of times. When 

creating macros you record mouse clicks and key presses. This is the easiest way to 

create a macro. A more difficult (but certainly more complex) solution is programming. 

This is not to be addressed to   in this guide because it's a very large issue. 

 

What to watch out for? 

• When recording macros  all steps that are to be to execute by the macro (and which 

you are "pointing" to) are recorded. 

• Navigation on the Ribbon is not included in the recorded steps 

• Before recording macros go through all the steps you want to record, to avoid 

unnecessary and erroneous   orders 

• If you mark a cell before you start recording, the macro will then work with the 

currently selected cell. However, if you select a range of cells while recording a macro, 

the macro after  the run will always come back to these cells 

• If while recording macros you will use dialog boxes to change the properties in 

macros,    all the features of this box will be recorded in this macro 

 

Recording a macro 

Let us show you a simple macro to change the format - for example, it will set the font 

color to blue, the font will be bold.  

1.  Highlight one cell 

2.  On the View tab, in the Macros group, click on Record the Macro 

3. Enter a name for the macro in the dialog box,  we have called our macro CellChange   

  (Do not use spaces and punctuation) 
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4. Add a description of the macro that you or other users know what the macro does 

5. When you click on OK, recording of the macro begins. Attention, all you now do is 

recorded!   Use the ribbon to set the blue color and bold letters 

6. After setting, click on the Stop recording (on the left of the status bar - the lower left 

corner of the   Excel box) 

7. You have now created your first macro 

 

Starting up a macro  

Now you can try your hand at macro practice. 

1 Highlight the cells with text or numbers that you want to edit using the recorded 

macros 

2 On the View tab, in the Macros group, click on View Macros 

3 In the box with recorded macros mark that one you want to run 

4 Click on Start 

5 The   cells were adjusted – they are blue and bold 

 

Running a macro using the icon on the Quick Access panel 

The running of macros via the View tab described above is tedious. If you have tried the 

macro, and it works, create a custom icon for it on the belt for Quick access (or on your 

own or an existing card. The procedure how to create such a card is described at the 

beginning of the manual). 

 

1. Click on the arrow of Customize the Quick Access panel 

2. Select More Commands 

3. In the dialog box choose commands from: select Macros 

4. Highlight the macro you want to add and click on Add 

5. To change the icon that has been assigned to the macro, mark it in the right pane 

of the box and click on Edit 

6. Select the icon you want to use for the macro and click on OK 

7. Preview of the panel Quick access to an added macro (macro icon has been changed 

to a blue square) 
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Removing macros 

If you do not want the macro (no longer needed or have found that  it is malfunctioning), 

you can delete it 

1. On the View tab, in the Macros group, click on View Macros 

2. In the box with recorded macros   indicate that macro you want to delete 

3. Click the Delete 

 

5.13. Filtering and removing duplicate values 

Do you know how to make it? If now please watch our video! 
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6. POWERPOINT 

 

6.1. PowerPoint 2010: screenshots, transitions, animations and 

video 

New PowerPoint from the Microsoft Office 2010 brings many exciting improvements. The 

whole package is just the PowerPoint, which contains most news. It adds new effects to 

presentations and leads you to edit video. 

The new PowerPoint 2010 still remains primarily a presentation tool, which is well known 

not only to those of you who create presentations. After circulating the internet, quantity 

humorous or informative presentations for the opening of which you just need 

PowerPoint. 

But back to the earnest use of PowerPoint. It is one of the most commonly used tools for 

creating presentations at all. Microsoft pays due attention to it and to the new version in 

2010 added a number of new moments, which in any case are not just cosmetic changes 

of another solution of the same problem.  

In all applications you can find equally looking carts Ribbon, which in the new version 

changes the color from blue to gray and slightly modifies the previous design. The round 

Office button disappeared and is replaced with a rectangular one, positioned so as to fit 

into the ribbon. Innovation in all programs is also Backstage mode, which switches by 

pressing the Office button. Here you can save the presentation, preview, print individual 

slides and create new presentations using templates. 
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New graphics and clustering in section 

 

As in other programs  and in PowerPoint 2010 too, expanded the objects menu inserted 

by offering a variety of SmartArt graphics elements. There is also the presence of live 

view. News that appeared in the 2007 version and allowed immediate formatting result 

adjustments display before the acknowledgment is (not only) in PowerPoint 2010, also 

extended to support embedding content. You can see how the embedded content 

changes using one of the available target formatting. 

 

Much more interesting change is the function Sections. Images in large-scale 

presentations are grouped with its help into logical sections. Thanks to it when editing 

presentations you will move easier in its content. 

 

Screenshots in presentations and image editing 

 

Several times discussed New of Microsoft Office 2010, and namely a support for 

embedding of screenshots, of course, is also not missing in PowerPoint. On the Insert tab 

you will find a Screenshot button, which displays either directly thumbnails of open 

applications and   when you click they are inserted into Slide, or the Screen Clipping is 

offered, with the help of which you choose a specific part of the screen. 

 

Editing images passed a slight improvement in Microsoft Office 2010, so even PowerPoint 

now offers features for background removal and image editing with a few effects.  

Trimming to shape or aspect ratio sound promising. 

 

Transitions – transition effects 

 

Transitions tab in PowerPoint 2010 is brand new, although the transition effects you 

could apply to individual slides in earlier versions of the program. The tab itself offers 

more space and therefore several advanced settings for transitions. 
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Animation effects 

 

When you switch on the Animations tab, where transitions occurred before, you will find 

that their place was replaced with new features. They are used to set various animation 

elements for the selected image. Unlike previous versions it is available here a really 

large variety of animations, which revive your presentations. It works here a live 

preview, too. Using Painter tool   you can then easily copy the animation applied from 

one object to another. 

 

Edit videos right in PowerPoint 

The support of video embedded into the slides was completely and fundamentally revised 

in PowerPoint 2010. After labeling the video instead of the previous functions for setting 

the format   features for video editing are displayed. Directly in PowerPoint you will cut 

the unnecessary parts of video, fill a variety of effects and bookmarks. View controls of 

the nested player are optional. 

 

Video can be found also in the export opportunities. It is possible to export the finished 

presentation  as the video file. 

 

Other news in PowerPoint 2010 

 

An interesting improvement is the 

sending of a presentation to be shown 

on the web by Broadcast Slide Show 

feature. Target users can simply look 

the presentation in the web browser 

space on the canvas. The timing setting 

and support of the narration were 

improved too. In PowerPoint 2010, there 

you will find a complete system for 

dealing with revisions, such as we know 

it from other Microsoft Office 

applications. If you want to look how 

presentation actually looks like, use the 

new Reading Mode. It replaced the original full-screen preview. 
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PowerPoint 2010 is a success and is one of the most adapted program in the whole 

Microsoft Office 2010. On the other hand, changes in the presentation program would 

probably not be what the user would be prompted to upgrade from Microsoft Office 2007. 

 

6.2. PowerPoint 2010: multimedia presentations with a minimum 

size  

If you insert photos or videos into your presentation, the resulting size can easily reach 

several tens of megabytes. To send a presentation via e-mail is not just efficient. 

PowerPoint 2010 allows you to perform a compress of your multimedia files and 

significantly reduce their size.  

 

When inserting to your presentation videos, images and 

use various graphic styles, its final size is also growing, so 

that the deposit can also easily reach many megabytes. 

Then,   such presentation, if you want to send it as an e-

mail or share it on the Internet, its size may be a problem. 

  

Compressing audio and video 

 

PowerPoint 2010 provides a handy function Compress Media, which can easily reduce the 

size of the presentation by tens of percents. It can in fact compress the audio and video, 

which were inserted directly into your presentation. 

 

Insert therefore into the presentation   multimedia files or open an existing presentation 

and in the File menu, click on Info. In the right pane Compress Media button should 

appear. 

 

If you click on this button, a menu will appear, from which you can choose the 

compression rate of   loaded media: 

 

▪ Quality Presentation - PowerPoint will attempt to compress the size, without causing a 

more pronounced decline in the quality of sounds and videos. Do not wait from this 

option you will save too much space.. 
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 ▪ Internet Quality - embedded video and audio files will be compressed to such an extent 

that their quality is comparable to those streaming via the internet. To share your 

presentation via the Internet, this option is ideal.  

 ▪ Low Quality the highest possible degree of compression, in which it will be a noticeable 

drop in the quality of video or audio files. However, if you send a presentation via e-mail, 

this option really achieves a significant reduction in size. 

 

After selecting the type of compression a dialogue appears that will inform you about the 

course and the total size by which the presentations is smaller. 

 

 

Image compression 

 

Size presentation can also be reduced by compression of images, especially then when 

you have a few dozens of them in your presentation. 

 

Highlight any one of the images, and then switch to the Format tab, which will be located 

right behind the others. Under Adjust then click Compress Pictures. 

 

You'll be prompted to set compression parameters. Tick the item Apply only to this 

picture only the selected picture will be compresses but if uncheck all will be compressed. 

Another item then will ensure removal of unnecessary trimmed areas. 

 

Under Target output then select the amount of compression. For the presentation of 

material on the projector or monitor option Screen (150 ppi) is enough, if you want to 

send a file by e-mail, check item E-mail (96 ppi), then click on OK. 

 

Create a photo album in PowerPoint 

 

Do you want to send your friends photos nice looking photo albums in an electronic 

form? You do not have to install special software, just when   use PowerPoint services 

that you have on your computer. 

 

PowerPoint is primarily designed for other tasks than for creating electronic photo albums 

that you send to your friends. But surely you ever received an e-mail PowerPoint 
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presentation, which turns different pictures and music plays in the background. Try to 

create something similar. PowerPoint 2007 makes sure that the album will have an 

interesting look, and you will only supplement a few shots and the basic setup. 

 

Even before you start the creation of the PowerPoint photo album, reckon with the fact 

that the result will be saved as a file that can be opened again only in PowerPoint. This 

album is not intended to replace a web gallery or programs to manage images. It may, 

however, be an interesting electronic gift. 

 

Adding images to album 

 

Start with a blank PowerPoint presentation, switch to the Insert tab and press the album. 

In the new window proceed by clicking on the File or disc button. A classic dialogue will 

appear for file browsing. Select one or more images to open them. Adding more images 

can be repeated at will. You will see the list of images in the box Pictures in the album. 

When you click on one of the lines to the right a preview images will display. The pictures 

can be completed with images having textual descriptions - Use the New text box button. 

 

Adjustment of the appearance of the album 

 

Use the arrow keys to adjust the order of the images. Below the preview there is a set of 

keys, which in turn, if necessary, adjust the currently selected images, the brightness 

and contrast. From the picture layout you choose such a choice that will suit your idea of 

the album. The default view, which is around Slide the photograph itself, for example, 

you can replace a single image displayed with heading. Follow the visual illustration 

under a preview. After setting use the Create button to switch to the main box of 

PowerPoint. 

 

Adding titles and other adjustments 

 

If you want to show pictures, including titles, you must type them manually. In the 

images preview panel click on gradually. PowerPoint indicates you that you must finish 

the necessary text. Switch to the Motion tab and from the Themes menu select such that 

you will enjoy. The default theme is generally viewed first, therefore you have the option 

of return. Go to the Animations tab, select one of the visual effects to accompany the 
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change of image when viewing. After labeling connect it to other images by clicking on 

Apply to All. 

  

Background Music 

 

If you wish, add soft music to a photo album in the background. To start playing 

immediately when you start the presentation, move to the first slide. Prepare the song 

file, go to the Insert tab and press the Voice key. In the dialog select the ready file. 

When asked how you want to run audio in your presentation, answer automatically. Mark 

the embedded image representing sound mark. On the Options tab, tick the Hide during 

your presentation, repeat to the end of menu and select Playback within a few shots. 

 

Saving a photo album 

 

Once you have your photo album in PowerPoint ready, so see it running from the 

beginning to the Slide Show tab (F5). If you are satisfied with the result, then store the 

album using the Office button in the upper left corner. 

 

Beware of size 

 

If you decide to send the just created in PowerPoint photo album by e-mail, beware of its 

size. The more big pictures, you put into it the resulting photo albums file will be bigger 

and some e-mail boxes may have a problem with the sending or receiving. In addition, 

many experienced users do not like watching how they like presentations due to reduced 

spare capacity of their mailboxes. Do not send thus albums without prior agreement. 
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6.3. PowerPoint advertisement 

If you want to know how to make advertisement with help of PowerPoint please check 

our video. 
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